Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Zubehör, Umbauten, Tuning
Sepp_vom_Wald
Beiträge: 11
Registriert: 13. Okt 2020, 22:53

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von Sepp_vom_Wald »

fsk18 hat geschrieben:
14. Okt 2020, 19:58
Die Pins gibt es einzelnd, dazu musst du die Teilenummer vom Stecker/Buchse wissen - steht drauf, sind 5 Zahlen. Mit diesem Zahlencode lassen sich via Techdoc bei Toyota die Pins identifizieren und bestellen.
Super! Danke für die Info!

Sepp_vom_Wald
Beiträge: 11
Registriert: 13. Okt 2020, 22:53

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von Sepp_vom_Wald »

fsk18 hat geschrieben:
14. Okt 2020, 20:03
Sepp_vom_Wald hat geschrieben:
14. Okt 2020, 19:17
@fsk - um genau zu sein ist bis auf das "rauspfrimeln" des einen Pins aus dem 22Pin Stecker (das geht wirklich ausgesprochen miserabel!!) keine Verwechslungen möglich. Und auch bei diesem Stecker kann man (meiner Meinung nach) sich nicht "vertun" da es nur auf der einen Seite einen ersten oberen belegten Steckplatz gibt ... und wenn ich die Anleitung verstanden habe handelt es sich hierbei um die Nebelschlussleuchte - wenn die nicht funktionieren würde wär das für mich jetzt grad gar Beinbruch ... aber dieser generelle Fehler mit den Sensoren und die "spinnende" Elektronik/Lichter geht gar nicht.
Falschen PINS ausgepint und zusammengesteckt -->> gibt auch ein Werkszeug dazu. Deine Nebelschlussleuchte funktioniert noch weil du das NSLkabel nicht getrennt hast ??? Geht die Nebelschlussleuchte am Anhänger ???
Das wird am WE alles geprüft und dann werde ich berichten! Danke für die Tips Basti!

Benutzeravatar
fsk18
Beiträge: 942
Registriert: 16. Mai 2012, 21:08
Kontaktdaten:

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von fsk18 »

https://www.toyota-tech.eu/aimuploads/c ... _125_3.pdf

Das "steuergerät" ist eigentlich nur rein für die Blinkersteuerung und derer Rückmeldung. Check bitte nochmal die Stecker und Pins und auch ob dudie richtigen Stecker fahrzeugseitig hast.
Gruß Basti

http://www.kfz-technik-sebastian-frys.de
https://g.page/kfz-technik-sebastian-frys?share
- OFFROAD
- OVERLANDER
- FAHRZEUGDIAGNOSE
NEU - Klimaanlagen - Wartung-Diagnose-Instandsetzung - R134a und R1234yf
NEU - Granulatstrahlgerät für Zylinderköpfe und Ansaugkrümmer - auch zur Ausleihe

Sepp_vom_Wald
Beiträge: 11
Registriert: 13. Okt 2020, 22:53

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von Sepp_vom_Wald »

Danke Sebastian!

du hattest Recht - ich hatte doch einen Fehler eingebaut :(
Ich hatte den falschen Stecker verwendet ... nicht den grauen sondern den weissen - vl. sollte ich keine Nacht-schraub-Sessions mehr einlegen :shock:

Hab das jetzt umgesteckt und die Beleuchtung, Blinker li & re, Nebelleichte funktionieren jetzt ... einen genaueren Check mach ich am Nachmittag. Danke! :D

Trotzdem mag das Sonar-System/Parkassistenten bei abgehängtem Anhänger immer noch nicht. Blinkt in der Anzeige und sagt, dass ich es bei einem Händler checken lassen soll? :keineahnung:

Kann die Steuerbox was haben?

Benutzeravatar
fsk18
Beiträge: 942
Registriert: 16. Mai 2012, 21:08
Kontaktdaten:

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von fsk18 »

Sepp_vom_Wald hat geschrieben:
15. Okt 2020, 10:25
Trotzdem mag das Sonar-System/Parkassistenten bei abgehängtem Anhänger immer noch nicht. Blinkt in der Anzeige und sagt, dass ich es bei einem Händler checken lassen soll? :keineahnung:

Kann die Steuerbox was haben?
Eher nicht - bspw einen Stecker der Sensoren vergessen? Oder AHK im Weg?
Gruß Basti

http://www.kfz-technik-sebastian-frys.de
https://g.page/kfz-technik-sebastian-frys?share
- OFFROAD
- OVERLANDER
- FAHRZEUGDIAGNOSE
NEU - Klimaanlagen - Wartung-Diagnose-Instandsetzung - R134a und R1234yf
NEU - Granulatstrahlgerät für Zylinderköpfe und Ansaugkrümmer - auch zur Ausleihe

Benutzeravatar
Capitano
Moderator
Beiträge: 1343
Registriert: 3. Aug 2008, 16:12
Fahrzeug: Land Cruiser J 15
Kontaktdaten:

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von Capitano »

fsk18 hat geschrieben:
15. Okt 2020, 19:41
...Oder AHK im Weg?
An meinem 15-er ist die starre "große" AHK montiert und sie irritiert die Sensoren nicht.

Ich habe sie von meinem Freundlichen montieren lassen und ich glaube mich erinnern zu können, dass die irgendwas von "Anlernen" erzählt haben!

Viele Grüße aus dem verregneten Bayern
Helmut
Bild
Aktuell unterwegs mit unserem Toyota LC 15 und Wohnwagen Hobby 660 WFU oder dem wendigeren Weinsberg 420 QD

Auch Wasser wird zum edlen Tropfen, mischt man es mit Malz und Hopfen!

Wundere dich nicht über das breite Dauergrinsen. Das bleibt, solange man dieses Auto fährt! (Seb., 2008)

Was glaubt Ihr, was in unserem Land los wäre, wenn alle wüssten, was in unserem Land los ist!

Sepp_vom_Wald
Beiträge: 11
Registriert: 13. Okt 2020, 22:53

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von Sepp_vom_Wald »

Servus Sebastian, danke für die weiteren Tips.
Ich hab jetzt noch einmal die Verkabelung der AHK geprüft und auch mit einem Tester gecheckt - soweit passt da jetzt alles.

Leider habe ich den Fehler mit dem Sonar-System/Parksensoren noch nicht gefunden.
Ich habe die Anhängerkupplung abgenommen ... leider keine Veränderung.
Ich werde am Abend prüfen ob die Verbindungen an der Stoßstange ordentlich verbunden sind - ich befürchte nur, dass die beiden Stecker li und der eine Stecker rechts ordentlich verbunden sind.

Ich habe mit einem DTC Tool versucht mögliche Fehler auszulesen - es wurden mir aber leider keinen Fehler ausgegeben ...

@ Capitano - danke - ich befürchte fast, dass es wirklich was mit "anlernen" zu tun haben könnte?

lG aus dem ebenso verregneten Niederösterreich!

allradlocke
Beiträge: 17
Registriert: 17. Mai 2019, 11:47
Fahrzeug: LC GDJ 155 Automatik, EZ 10/19, 100% Sperren in der VA und HA (E-locker), AHK

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von allradlocke »

An meinem J155 Bj. 2019 habe ich die starre Steinhof AHK T-168 selber verbaut zusammen mit dem Elektrosatz
von Jaeger Nummer 548587 (13-polig). Die Nummer für die ansonsten baugleiche 7-polige Version lautet 737187.
Funktioniert ohne Anlernen einwandfrei. Bei angekoppeltem Hänger gibt die PDF Warnsignal und muss über den
serienmäßigen Taster ausgeschaltet werden.

Gruß
Johann

Sepp_vom_Wald
Beiträge: 11
Registriert: 13. Okt 2020, 22:53

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von Sepp_vom_Wald »

@Johann, und eine Sonar-/Park-Sensor Fehler-Meldung hattest du nie?

allradlocke
Beiträge: 17
Registriert: 17. Mai 2019, 11:47
Fahrzeug: LC GDJ 155 Automatik, EZ 10/19, 100% Sperren in der VA und HA (E-locker), AHK

Re: Elektronikproblem mit AHK & originalem Toyota Kabelbaum

Beitrag von allradlocke »

Niemals.

Gruß
Johann

Antworten