Zentral Diff.Motor defekt

Alles rund um Technik, Mechanik, Elektronik des Land Cruisers.
Benutzeravatar
MrMagic
Beiträge: 60
Registriert: 8. Mär 2016, 10:49
Fahrzeug: Land Cruiser J120, 2003, 5 Türer, Schalter

Re: Zentral Diff.Motor defekt

Beitrag von MrMagic » 10. Mai 2019, 18:04

:beifall: :huepfen: cool, ich freu mich für dich :-))) Bin mal gespannt auf den Bericht :old:
J120, 5 Türer, OME +50mm, VA+100kg, HA+400kg, Brava Snorchel + Zyklop, Windenträger mit abnehmbarer Bullbar, Stelth Winde, Rockproof 285/70/17 auf Dotz, 30mm SPl, BHC, Rockslider, Stahlsoßstange hinten mir Radträger und CarryCan. UFS

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:27

So Leute , ich beginne mal mit meinem Bericht.
Ich hatte den Sperrenmotor bekommen und bei meinem Kollegen dann die Möglichkeit auf eine Hebebühne zu gehen .
Bevor wir den LC hoch gehoben haben , habe ich die Sperre noch mal probiert .
Lief Problemlos rein und raus.
Also hoch auf die Bühne :

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:31

Rep1.jpg
Motor im eingebauten Zustand

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:32

Rep2.jpg
Einer der Risse

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:33

Ich hatte den Neuen schon im Vorfeld geöffnet und die position der Zahnräder zueinander gekennzeichnet. Am Rep-Tag haben wir noch zusätzlich zum Gehäuse markiert.
rep3.jpg
Hier noch ohne die Marlkierungen am Gehäuse

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:45

Also , alten Kasten geöffnet und vorschichtig ausgebaut .
Der Deckel ist im angeschraubten Zustand nicht zu entfernen , die Befestigungsschrauben sollten ca. 10mm gelöst sein , dann kann man den Kasten etwas ziehen und den Deckel abnehmen. Aus dem VTG kommt nur minimal Öl raus , die Einfüllöffnung ist tiefer. Dennoch ist Öl über die Risse ins Gehäuse gelangt.

Als nächstes die Zahnräder aus dem Kasten genommen und den Abstand des Zahnstangenendes zum Gehäuse gemessen.(Ausgerückter Zustand )
Unter dem/auf der Rückseite oberen Zahnrad ist die "Führungsleiste" bzw. Schaltführung für den Positionsschalter.
Dann haben wir über die Zahnstange etwas Schrupfschlauch geschoben , erwärmt -zum sauberen anliegen, und gut gefettet - damit beim Aufschieben des neuen Kastens die Dichtmanschette der Zahnstange keine Beschädigungen an der Dichtlippe bekommt . Dann den Kasten erstmal mit einer der Befestigungsschrauben fixiert.
Zuletzt geändert von Hydro am 14. Mai 2019, 14:16, insgesamt 2-mal geändert.

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:48

Ist noch der alte Kasten , aber so sieht das ohne Zahnräder aus :
So ziemlich in der Mitte sieht man den kleinen Schalter -rechts von der Zentralen Welle
Rep4.jpg

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:49

BITTE JETZT NOCH NICHT KOMMENTIEREN - BIS ICH DEN BERICHT FERTIG HABE

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 12:58

Jetzt haben wir die Zahnräder wieder eingebaut und eingestellt .
Vorher nochmals den Zahnstangenabstand kontrolliert.
An dem untern Zahnrad hab ich einen Mini-Oring auf der Welle fixiert , damit des nicht wieder raus fällt.
Man muss aber unbedingt zu zweit sein , da die Dinger echt relativ lose drin hängen.
Als nächstes den Kasten etwas heraus gezogen (gegen die 10mm Spiel in der Befestigungsschraube) dann den Deckel mit 2 Schrauben montiert und den Kasten wieder gegen das Getriebe geschoben und die Begfestigungsschrauben von Hand angelegt und den Deckel angeschraubt.

Hydro
Beiträge: 481
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: Zentral Diff.Motor defekt

Beitrag von Hydro » 14. Mai 2019, 13:10

Stecker vom Motor gesteckt , Entlüftungsschlauch etwas gekürzt (fransiges Ende abgeschnitten) Schrauben angezogen .
LC runter gelassen . Motor angemacht . -----und die Luft angehalten---- Sperre gedrückt - rückt ein, Sperrenlicht kommt ... VSC blinkt ....VSC leuchtet !
Bin dann nochmal ein paar Meter vor und zurück gefahren und habe mehrfach probiert - Schaltet butterweich und die Leuchten kommen zuverlässig und schnell. LC nochmal hoch und das kleine Schutzblech montiert.
Auf der Heimfahrt habe ich dann nochmals die Sperre einmal in H und einmal L betätigt - allerdings nur bei Geradeausfahrt auf einem Feldweg.
Am Sonntag bin ich rund 150 Km gefahren , alles ok - habe dann die korrekte Arbeitsweise auf einem Schotterplatz ausprobiert :
Kreise ohne Z-DIFF LOCK alles wie immer , Kreise mit Z-DIFF LOCK Antrieb verspannt sich und die Reifen kratzen auf dem Schotter - PERFEKT -

Grüße Oli Hydro
Zuletzt geändert von Hydro am 14. Mai 2019, 13:22, insgesamt 1-mal geändert.

Antworten
cron