Motorprobleme beim J10

Alles rund um Technik, Mechanik, Elektronik des Land Cruisers.
Antworten
reitschule aeh
Beiträge: 7
Registriert: 21. Okt 2017, 16:23
Fahrzeug: Land Cruser J10

Motorprobleme beim J10

Beitrag von reitschule aeh » 21. Okt 2017, 18:59

<r>Wir hoffen das uns hier jemand helfen kann! Wir haben seit ca 1 Jahr bei unserem J10, 4,2 Diesel, Baujahr 2002, 220000km, immer wieder das Problem bei volllast bergauf die Motorkontrollleuchte angeht und der Motor in den notlauf springt so das er nur noch verringerte Leistung hat. Nach dem Neustart ist alles wieder in Ordnung. Wir waren jedes Mal in einer Toyota Fachwerkstatt...jedes Mal wurde ausgelesen...jedes Mal andere Fehlermeldung. Es ist bis jetzt ein Vaccuumventil ersetzt worden, das AGR ist gereinigt worden, die Tankbelüftung wurde gemacht, ein Unterdruckschlauch wurde erneuert. Gestern wurde der Ladedrucksensor erneuert...heute auf der Autobahn ging die Motorkontrollleuchte an! Wir wissen nicht mehr weiter! Kann uns jemand einen tip geben? <E>:keineahnung:</E></r>

Benutzeravatar
Capitano
Moderator
Beiträge: 1172
Registriert: 3. Aug 2008, 16:12
Fahrzeug: Land Cruiser J 15
Kontaktdaten:

Re: Motorprobleme beim J10

Beitrag von Capitano » 21. Okt 2017, 19:20

Zunächst mal ein herzliches Willkommen im Forum. Bezüglich Eures technischen Problems kann Euch sicher jemand weiterhelfen.
Abgesehen davon wäre es nett, wenn Du Dich im passenden Unterforum kurz vorstellen würdest. Wir sind doch neugierig und würden gerne wissen, mit wem wir es zu tun haben 😉! Ein kurzes "Hallo" beim Betreten eines Raumes kommt immer gut an! 😉
Das LCF sieht sich mehr als Gemeinschaft und weniger als Online-Auskunftsbüro! 😉

Viele Grüße

Helmut
Bild

Auch Wasser wird zum edlen Tropfen, mischt man es mit Malz und Hopfen!

Wundere dich nicht über das breite Dauergrinsen. Das bleibt, solange man dieses Auto fährt! (Seb., 2008)

Was glaubt Ihr, was in unserem Land los wäre, wenn alle wüssten, was in unserem Land los ist!

Benutzeravatar
fsk18
Beiträge: 822
Registriert: 16. Mai 2012, 21:08
Kontaktdaten:

Re: Motorprobleme beim J10

Beitrag von fsk18 » 21. Okt 2017, 22:16

Was für Fehlercodes?
Wenn es das ist was ich denke, könnte der Turbolader kaputt sein. Klemmende VTG-Verstellung bzw. Ladedruckbegrenzung. Ist ein typischer Fehler am 1HD-FTE.
Gruß Basti

http://www.kfz-technik-sebastian-frys.de

BANNER-Batteries und HORNTOOLS-Stützpunkt

Ersatzteile OEM und Aftermarket für ALLE Marken

und ab mitte Mai 2018 auch bei www.MadeInRussia.de

reitschule aeh
Beiträge: 7
Registriert: 21. Okt 2017, 16:23
Fahrzeug: Land Cruser J10

Re: Motorprobleme beim J10

Beitrag von reitschule aeh » 22. Okt 2017, 00:45

Hallo Basti!
Vielen Dank für den Tip! Leider wissen wir die Fehlercodes nicht. Müssten den noch mehr Probleme auftreten? Sonst läuft er nämlich einwandfrei

Benutzeravatar
fsk18
Beiträge: 822
Registriert: 16. Mai 2012, 21:08
Kontaktdaten:

Re: Motorprobleme beim J10

Beitrag von fsk18 » 22. Okt 2017, 10:16

Wie noch mehr Probleme auftreten?
Bring mal bitte Fehlercodes vorbei ;-) alles andere ist mit dem Ofenrohr ins Gebirg schauen.
Gruß Basti

http://www.kfz-technik-sebastian-frys.de

BANNER-Batteries und HORNTOOLS-Stützpunkt

Ersatzteile OEM und Aftermarket für ALLE Marken

und ab mitte Mai 2018 auch bei www.MadeInRussia.de

reitschule aeh
Beiträge: 7
Registriert: 21. Okt 2017, 16:23
Fahrzeug: Land Cruser J10

Re: Motorprobleme beim J10

Beitrag von reitschule aeh » 22. Okt 2017, 16:32

Wir lassen den LC mal auslesen und geben dir bescheid welche Fehler angezeigt werden. Danke für Deine Info ;)

reitschule aeh
Beiträge: 7
Registriert: 21. Okt 2017, 16:23
Fahrzeug: Land Cruser J10

Re: Motorprobleme beim J10

Beitrag von reitschule aeh » 1. Jan 2018, 19:43

Also, es konnten natürlich wieder keine Fehler ausgelesen werden :( jetzt kommt die orange Motorlampe schon mal bei 120 kmh und der Wagen läuft dann nur noch 100 kmh. Wenn ich aber im Tempomat 130 kmh fahre und die Motorlampe kommt .....dann fährt er auch 130 kmh weiter. Toyota kann mir nicht weiterhelfen ;(

Benutzeravatar
sgm
Administrator
Beiträge: 1459
Registriert: 18. Jan 2012, 22:31
Fahrzeug: Nissan Patrol Y61
Kontaktdaten:

Re: Motorprobleme beim J10

Beitrag von sgm » 1. Jan 2018, 21:25

Der J10 müsste doch auch schon eine OBD Schnittstelle haben. Mit entsprechendem Stecker und passender App lassen sich die Fehlercodes selbst auslesen, wenn die Lampe angeht.
twenty years from now you will be more disappointed by the things that you didn't do than by the ones you did do.
so throw off the bowlines. sail away from the safe harbor. catch the trade winds in your sails.
explore. dream. discover. (mark twain)

reitschule aeh
Beiträge: 7
Registriert: 21. Okt 2017, 16:23
Fahrzeug: Land Cruser J10

Re: Motorprobleme beim J10

Beitrag von reitschule aeh » 2. Jan 2018, 17:23

Wir fahren Morgen zu einer anderen Toyota Werkstatt.

Antworten