allradproblem

Alles rund um Technik, Mechanik, Elektronik des Land Cruisers.
Benutzeravatar
Tequila
Beiträge: 2262
Registriert: 3. Aug 2008, 15:05

Re: allradproblem

Beitrag von Tequila » 15. Apr 2017, 14:07

Na dann auch von mir als "Ehemaligem" noch mal Senf dazu: In der Tat wird das ein Problem am Stellmotor sein. Hatte mein erster J12 auch mal. Da war schlicht und einfach ein Simmerring kaputt und der Stellmotor stand im Öl. Leider gab es den Simmerring mit der Welle nur in Kombination mit dem Stellmotor = > 1000 Euro. (War bei mir aber Garantiefall)

Ich würde folgendes machen: Auch festem Untergrund Lenkung bis zum Anschlag einschlagen und langsam vor und zurück fahren - links und rechts rum. Wenn das Zentral Differential gesperrt ist, dann wird das Auto bockig und / oder es radiert ein Rad auf dem Boden. Wenn das alles ganz leichtgängig ist, dann ist die Sperre ausgerückt und alles ist gut. Ich habe diese Sperren bei 4 LC s in 13 Jahren NIE gebraucht.

Wenn du damit leben kannst, dann zieh das Kabel für die Kontrolleuchte ab und gut ist`s .
Grüße
Heinz
-----------------------------------------
hoffentlich werd` ich nie erwachsen

Benutzeravatar
lehencountry
Beiträge: 192
Registriert: 5. Jun 2009, 20:23

Re: allradproblem

Beitrag von lehencountry » 17. Apr 2017, 13:22

Ich würde fast behaupten, blinken bedeutet der Schalter ist nur mal gedrückt. Permanent leuchten bedeuted Mittel-Diff hat eingedrückt und ist aktiv.
Mit dem Mittel-Differenzial hatte ich im Winter auch öfter getestet, habe keinen Vorteil entdeckt, das war beim J9.
Muss aber nicht bei allen Herstellern so sein, wie man bei den Traktionstests mancher 4x4 Magazine lesen kann.
Servus - Werner mit J15

Hydro
Beiträge: 385
Registriert: 6. Sep 2016, 07:29
Fahrzeug: Land Cruiser J120

Re: allradproblem

Beitrag von Hydro » 25. Apr 2017, 22:06

@ Lehencounty und tequila :
Die Zentraldiffsperre ist schon zu was gut - der LC halt sehr geländetauglich da kann man u.Umständen die erst sehr spät brauchen ... auf der Strasse (im Winter mit Schlupf unter den Rädern) spürst da wahrscheilich 0 Vorteil . Da musst scho im Gelände so beschissen stehen dass z.B. auf der Hinterachse beide Räder durchdrehen und du die Vorderachse zum Vortrieb brauchst dann hast nen starren durchtrieb von 50 % vorne und 50% hinten - da der J120 aber entweder ne manuelle Sperre für die Hi-Achse hat - hier würde man eher in die Situation kommen dass die Zentraldiffsperre hilft - der J120 mit der Diffbremse(elektrischen Sperre) greift eh schon selbst ein da brauchst die Z-Sperre quasi nie .
Der Vorteil an dem Ganzen is du hast im Gelände weniger Antriebsverspannungen (ohne eingelegte Z-Diffsp.) sprich das Fz. ist wendiger.
Ich hab den LC auch schon in volle Verschränkung gefahren und bin trotz nicht eingelegter Z-Diffsp. locker weiter gekommen...
Was ich mir noch vorstellen könnte : wenn man z.B. nen anderes Fahrzeug rausziehen will und man selbst auf nem schmierigen Untergrund steht - dass man volle Traktion auf alle Räder verteilt bekommt ... is aber nur Theorie von mir ...

Das is von mir jetzt nur ganz kurz und oberflächlich zusammengefasst !

Ich bin froh dass der LC die hat !

Nur als Anmerkung : die modernen SUV´s die Allrad haben , haben meistens die Zentraldifferentialsperre - auch ohne Untersetzung .

Grüße Hydro

maravilla53
Beiträge: 42
Registriert: 16. Feb 2017, 09:09
Fahrzeug: Land Cruiser D4D 3puertas

Re: allradproblem

Beitrag von maravilla53 » 3. Mär 2018, 13:18

Hi "Tequilla"
Also nochmal die blinkende Kontrolleuchte Allrad. Wo ist der Stecker den ich abziehen muss, damit es nicht mehr blinkt, denn diese Allradfunktion brauche ich nicht.
Ich fahre ihn jetzt schon fast 1 Jahr im Campo und es ist gut wie er jetzt ist.
Aber zum Tüv darf da nichts blinken

Grüssle aus Andalusien
Wir wohnen da, wo sich Fuchs und Hase gute Nacht sagen.und dann noch ein Stückchen weiter. :D

maravilla53
Beiträge: 42
Registriert: 16. Feb 2017, 09:09
Fahrzeug: Land Cruiser D4D 3puertas

Re: allradproblem

Beitrag von maravilla53 » 18. Mär 2018, 16:36

Hola Basti
brauche nochmal einen Rat: die Allradkontrolleuchte blinkt immer noch, aber eigentlich brauche ich diese Sperre nicht, muss die teure Reparatur nicht machen lassen!
Kann ich da an diesem Motor nicht einfach den Stecker ziehen, damit nichts mehr blinkt - für den TÜV!
Wenn ja wo sitzt dieser Stecker?
Vielen Dank für Deine Mühe
Gruss aus dem veregneten Andalusien
Margit
Wir wohnen da, wo sich Fuchs und Hase gute Nacht sagen.und dann noch ein Stückchen weiter. :D

maravilla53
Beiträge: 42
Registriert: 16. Feb 2017, 09:09
Fahrzeug: Land Cruiser D4D 3puertas

Re: allradproblem

Beitrag von maravilla53 » 29. Mär 2018, 12:36

Hola Basti
unser Allradgetriebe werden wir nicht reparieren lassen, da wir diese Funktion des Schalters zur Sperre nicht brauchen.
Die permanent Allradfunktion reicht uns.

Jetzt sollten wir das blinkende Symbol im Display ausschalten für den TÜV.

Stecker ziehen? Am Getriebe ist ein kleines "Kastl" mit Stecker - kommt fahrerseitig nach unten?
Ich kann leider keine Bilder einfügen - habs probiert - ging nicht? Weiss nicht wie?
Grüssle Margit und Micha
Wir wohnen da, wo sich Fuchs und Hase gute Nacht sagen.und dann noch ein Stückchen weiter. :D

Benutzeravatar
fsk18
Beiträge: 844
Registriert: 16. Mai 2012, 21:08
Kontaktdaten:

Re: allradproblem

Beitrag von fsk18 » 29. Mär 2018, 19:37

Glühlampe bzw. Kabel am Tacho abklemmen???

Bilder: picr.de
Gruß Basti

http://www.kfz-technik-sebastian-frys.de

BANNER-Batteries und HORNTOOLS-Stützpunkt

Ersatzteile OEM und Aftermarket für ALLE Marken

und auch bei www.MadeInRussia.de

Antworten