j12 Zieht nicht

Alles rund um Technik, Mechanik, Elektronik des Land Cruisers.

Benutzeravatar
fit4fun
Beiträge: 66
Registriert: 19. Feb 2012, 11:13
Kontaktdaten:

Re: j12 Zieht nicht

Beitrag von fit4fun » 7. Mär 2016, 20:36

Die kippen den Reiniger von Tune up nicht in den Tank sondern direkt ins Einspritzsystem. Dafuer brauchen die ein Geraet, dass sie in Koeln bei T. Anfordern. L von N in D sagt ich soll den Ruecklauf von den Inj.Düsen messen lassen. Er hatte auch mal einen ähnlichen Fall. Da lag es am Winterdiesel. Der hat 15 % Bioantei, was ja bekanntlich zu den In Injektor Problemen führt. Auto ist letzte Baureihe J12. Hat Step2 Inj., keine SHSV. Dieselfilter erst vor 8600 km gewechselt. Der Dieselfilter hat Heizung. Merkwürdig ist, das die Fehlercodes nicht mehr im Speicher sind, ich sie aber auch nicht gelöscht habe.
[youtube][/youtube]LC J120 Executive , lang, Pedders +30 mm, Performance Bremsen (Nestle/StopTech), Nestle Unterfahrschutz, Warn M8000 mit TaioEvo1, 285/70 R17 Cooper ST-MAXX, 30mm Spurverbreiterung je Achse, AO Dachträger, Safari Schnorchel, Markise aus LKWplane

Benutzeravatar
fsk18
Beiträge: 837
Registriert: 16. Mai 2012, 21:08
Kontaktdaten:

Re: j12 Zieht nicht

Beitrag von fsk18 » 7. Mär 2016, 21:47

Auch dein Auto hat ein Saughubsteuerventil. Und diese habe ich auch schon gewechselt.

Also ein Gerät von Toyota - Deutschland mit dem Reiniger von einem Fremdhersteller angewendet wird - mir völlig unbekannt.
Toyota hat eigene "Systemreiniger" im Sortiment. Ich würde gerne wissen wie das Gerät funktioniert - ehrlich gemeint.

wer ist L von N in D ???
Gruß Basti

http://www.kfz-technik-sebastian-frys.de

BANNER-Batteries und HORNTOOLS-Stützpunkt

Ersatzteile OEM und Aftermarket für ALLE Marken

und auch bei www.MadeInRussia.de

Benutzeravatar
Tequila
Beiträge: 2258
Registriert: 3. Aug 2008, 15:05

Re: j12 Zieht nicht

Beitrag von Tequila » 8. Mär 2016, 08:08

@fit4fun - (wie heißt du eigentlich wirklich)

du solltest die Werkstatt wechseln, denn die erzählen dir offenbar Unsinn :old:

Winterdiesel hat keinesfalls 15% Biodieselanteil sondern lediglich Additive, die die Wasseraufnahme verhindern. Diesel hat bis zu 5% "Bio" Anteil und nur DAS ist von Toyota zugelassen. Bio Diesel hat bis zu 7% Rapsmethylester drin -ist aber für unsere Autos nicht zugelassen.

Wie Basti schon sagt (und der muss es als Toyota Werkstatt Meister wissen): diese Geschichte mit einem Toyotaspülgerät für Fremdprodukte stimmt garantiert nicht.
Grüße
Heinz
-----------------------------------------
hoffentlich werd` ich nie erwachsen

Benutzeravatar
fit4fun
Beiträge: 66
Registriert: 19. Feb 2012, 11:13
Kontaktdaten:

Re: j12 Zieht nicht

Beitrag von fit4fun » 8. Mär 2016, 09:49

L von N in D = Hr. Link von Nestle in Dornstetten. Die hatten schon den Fall, dass im Winterdiesel bis zu 15% von diesem Rapsmethylester drin war. Ob das zugelassen ist, interessiert doch die Mineralölhersteller nicht, denke ich mal.
Betr. Reinigung:
Nächste Woche weiß ich mehr. Ich nehme an es ist dieses hier: http://www.tunap.com/fileadmin/tunap_de ... PI_938.pdf
Schöne Grüße
Leonard
[youtube][/youtube]LC J120 Executive , lang, Pedders +30 mm, Performance Bremsen (Nestle/StopTech), Nestle Unterfahrschutz, Warn M8000 mit TaioEvo1, 285/70 R17 Cooper ST-MAXX, 30mm Spurverbreiterung je Achse, AO Dachträger, Safari Schnorchel, Markise aus LKWplane


Benutzeravatar
Tequila
Beiträge: 2258
Registriert: 3. Aug 2008, 15:05

Re: j12 Zieht nicht

Beitrag von Tequila » 8. Mär 2016, 10:48

Hallo Leonard,
danke für die Info :!:

Aber zurück zum Biodiesel. Ich wüßte nicht, wie eine Firma wie N aus D feststellen will, dass im Diesel 15% RME drin sein sollen. DIe haben sicher kein chem. Labor und "ja", es interessiert den Mineralöhersteller sogar SEHR, was in seinem Produkt ist denn was da drin sein darf, ist streng reglementiert und im Zweifelsfall haftet er dafür.
Ehrlich gesagt ist das nicht das erste Mal dass aus dieser Richtung eine Info kommt, die "aus dem Finger gesogen" wurde. Ist mir selber schon passiert - auch wenn andere Leute hier die Firma am liebsten heilig sprechen würden. :keineahnung:

Du hast sicher mitbekommen, das Basti hier unter zwei Nicks schreibt ? fsk 18 (privat) und FourWheelDriveParts (geschäftl.) also nicht wundern :old:

Hat dein Auto die step2 Injektoren nachträglich bekommen? Da gab es in der Anfangszeit einige Probleme weil eine Dichtung nicht mitgetauscht wurde. Irgendwann gab es eine Arbeitsanweisung, wie es richtig gemacht werden muss und dann waren die Injektoren auch kein Problem mehr. Bei meinem zweiten J12 wurden die step2 alle 40tkm gewechselt - beim dritten J12 waren sie von Anfang an drin und haben über 170tkm keine Probleme gemacht.
Grüße
Heinz
-----------------------------------------
hoffentlich werd` ich nie erwachsen

Benutzeravatar
fit4fun
Beiträge: 66
Registriert: 19. Feb 2012, 11:13
Kontaktdaten:

Re: j12 Zieht nicht

Beitrag von fit4fun » 8. Mär 2016, 11:54

Hallo Heinz,

vielen Dank, das du und die anderen sich meinem Thema annehmt.

Das mit dem Diesel frage ich nach. Hr. Link wollte sich eh nochmal melden betreffend der Fehlercodes.
Evtl. ist der Kunde ja im Ausland gewesen oder hatte unwissend Biodiesel getankt....
Die zwei Fehlercodes können viele Ursachen haben z.B: auch defekte Leitung zwischen EDU und ECU bis hin zur defekten ECU oder ein Wackelkontakt in der Stromleitungen der nur bei Kalte zum tragen kommt wenn sich das Material zusammenzieht.

Welches Baujahr war denn dein dritter J12? Ich haben den letzten aus der J12 Serie 12/2009 mit 173 PS. Hatte den damals gewählt weil ich hoffte, dass alle Kinderkrankheiten beseitigt sind. Bei dieser letzten Serie wurde betreffend der Injektoren und SHSV Geschichte meines Wissens schon alles geändert (andere Dichtungen und Step2 Inj.). Wobei mir der KFZ-Techniker vor Ort sagte, dass bei dem ersten Jahrgang J150 mit 173 PS nochmal Änderungen am Motor gemacht wurden. Hat allerdings nicht gesagt was? Inschalah..

Ich würde ja auch nicht so einen Wind machen. Wenn warm, läuft er ja. Ich hatte das Problem allerdings schon vor Ablauf der Anschlussgarantie im Nov. 2014 angesprochen und es wurde von der Werkstatt abgeschmettert "kein Fehler in ECU". Die Rücklaufwerte der Injektoren haben sie damlas wohl auch schon nicht getestet. Auch damals hatten die den nur "warm" durchgecheckt/gemessen und nicht kalt, wenn der Fehler auftritt.
Im April 15 hab ich dann vor 8600 km den Dieselfilter gewechselt, Systemreiniger in den Tank getan, den LMM (Luftmassenmesser) gereinigt, öfters LM-Diesel-Speed Zusatz oder Ultimate getankt (vorbeugend).
Danach war erst mal Ruhe - bis es wieder kalt wurde.
Fahre Anfang April mit Ventura-Tours nach Ungarn - die Kiste soll einfach nur vernünftig laufen bis dahin.
Schöne Grüße
Leonard
[youtube][/youtube]LC J120 Executive , lang, Pedders +30 mm, Performance Bremsen (Nestle/StopTech), Nestle Unterfahrschutz, Warn M8000 mit TaioEvo1, 285/70 R17 Cooper ST-MAXX, 30mm Spurverbreiterung je Achse, AO Dachträger, Safari Schnorchel, Markise aus LKWplane

Benutzeravatar
Tequila
Beiträge: 2258
Registriert: 3. Aug 2008, 15:05

Re: j12 Zieht nicht

Beitrag von Tequila » 8. Mär 2016, 12:19

hallo Leonard,
mein dritter J12 war Erstzulassung 8/2009 - den habe ich dann gefahren bis zum J15 in 8/2012. Der J12 war ein absoluter Musterknabe - kein einziger Defekt. Der nachfolgende J15 (190 PS) wurde dann nachträglich (kostenfrei) umgerüstet auf größeren Dieselfilter mit Heizung. Das hatte man offenbar zwischenzeitlich wegrationalisiert (?)

Bei meinem ersten J12 (2003) hatte ich ein paar Mal Probleme mit SHSV. Immer nur wenn er kalt war. Bin dann ein paar hundert Meter mit wenig Leistung im Notlauf Programm gefahren , neu gestartet und gut war`s. Da ich schon aus der Garantie war, habe ich danach immer etwas 2T Öl beigemischt und so habe ich ihn nach 4 Jahren und 250 tkm abgegeben.

Lass` doch mal (wie Basti auch schon sagte) das SHSV checken. Soweit ich das in Erinnerung habe, war mein damaliger Fehlercode auch immer nur "Einspritzdruck" - also nichts wirklich greifbares.
Grüße
Heinz
-----------------------------------------
hoffentlich werd` ich nie erwachsen

Benutzeravatar
fit4fun
Beiträge: 66
Registriert: 19. Feb 2012, 11:13
Kontaktdaten:

Re: j12 Zieht nicht

Beitrag von fit4fun » 8. Mär 2016, 15:27

Hallo Heinz,
schön zu hören dass auch manche Cruise ohne größerer Problem laufen.
SVHS hatte ich angesprochen. Hat der Techniker aber ausgeschlossen.

Wie ich sehe bist du ja gar nicht so weit weg von mir.
Vielleicht sieht man sich mal auf dem Buschtaxi-Stammtisch Rhein-Sieg in Troisdorf auf Burg Wissem.

Schöne Grüße
Leonard
[youtube][/youtube]LC J120 Executive , lang, Pedders +30 mm, Performance Bremsen (Nestle/StopTech), Nestle Unterfahrschutz, Warn M8000 mit TaioEvo1, 285/70 R17 Cooper ST-MAXX, 30mm Spurverbreiterung je Achse, AO Dachträger, Safari Schnorchel, Markise aus LKWplane

Antworten
cron