Servolenkung geht schwer

Alles rund um Technik, Mechanik, Elektronik des Land Cruisers.
KHD
Beiträge: 33
Registriert: 29. Sep 2009, 11:50

Servolenkung geht schwer

Beitrag von KHD » 7. Mär 2011, 09:00

Seit drei Tagen ist die Lenkung meines J 12, besonders nachdem bei kalten Temperaturen weggefahren wird, schwergaengig. Nach etlichen Kilometern leichte Besserung. Keine Auffälligkeiten an der Lenkung wie Geradeauslauf oder dgl. Das Servoöl war leicht braun und roch etwas verbrannt, ein Wechsel brachte nur eine kurze Leichtgängigkeit der Lenkung.
Wer weiss Rat, bevor ich in die Werkstätte fahre?
Gruesse
Karlheinz

KHD
Beiträge: 33
Registriert: 29. Sep 2009, 11:50

Beitrag von KHD » 9. Mär 2011, 11:07

Zwischenbericht:
Lenkung geht nun gleichbleibend schwer.

Toyota (2 Meister) können nicht sagen, was defekt ist. Servopumpe wird ausgeschlossen, man tippt auf Lenkgetriebe. Momentan läuft ein Rund-
ruf am sog. "Schwarzen Brett" bei Toyota.
Man war bei Toyota wieder sehr kompetent. Im Vorgespräch wusste man
nicht, ob die Lenkung elektr. oder hydraulisch ist. Am Fahrzeug wurde
zuerst die Spannung des Keilriemens geprüft , dann meinte man, dass die
Servopumpe doch vom Zahnriemen angetrieben wird.
Ich warte ab.
Gruesse
Karlheinz

KHD
Beiträge: 33
Registriert: 29. Sep 2009, 11:50

Beitrag von KHD » 14. Mär 2011, 07:19

Fehler gefunden:
unteres Kreuzgelenk der Lenkung. Liegt frei, wurde von Toyota werksseitig keine Staubkappe montiert, ist daher völlig verrostet.
Grüße
Karlheinz

Benutzeravatar
Capitano
Moderator
Beiträge: 1237
Registriert: 3. Aug 2008, 16:12
Fahrzeug: Land Cruiser J 15
Kontaktdaten:

Beitrag von Capitano » 14. Mär 2011, 07:32

:D

Hallo Karlheinz,

herzlichen Dank für die Info!

Nachdem z.Zt. auch mein Vertrauen in die Marke nicht so hoch ist, werde ich da wohl mal nachschauen (lassen).

Noch habe ich bei der Lenkung zwar keine Probleme, aber vlt. kann man diese bereits im Vorfeld ausschließen!


Viele Grüße

Helmut
Bild

Auch Wasser wird zum edlen Tropfen, mischt man es mit Malz und Hopfen!

Wundere dich nicht über das breite Dauergrinsen. Das bleibt, solange man dieses Auto fährt! (Seb., 2008)

Was glaubt Ihr, was in unserem Land los wäre, wenn alle wüssten, was in unserem Land los ist!

Benutzeravatar
guri
Beiträge: 717
Registriert: 11. Apr 2010, 21:30

Beitrag von guri » 14. Mär 2011, 07:45

Moin Karlheinz

Habe interessiert bei Dir mitgelesen, ohne bisher etwas beitragen zu können.
Nun hätte ich eine Frage an Dich : Diese Staubkappe, sollte Sie Werkseitig da sein? Also wurde Sie "ausversehen" vergessen oder aber konstruktiv gar nicht vorgesehen ?

Danke und Schönwetter-Grüße in den Süden

KHD
Beiträge: 33
Registriert: 29. Sep 2009, 11:50

Beitrag von KHD » 14. Mär 2011, 10:26

Hallo Guri,
am Ende der Lenkung sind zwei Teile. Das obere, also näher zum Lenkrad, ist mit einer Gummiummantelung geschützt , das untere Kreuzgelenk, das zum Querlenker an den Achsen führt, liegt frei!! Ein Schutz ist werksseitig nicht vorgesehen. Es gab schon mehrmals mit diesem Kreuzgelenk beim J 12 Schwierigkeiten. Meines war total verrostet. Ich hab von einem Austausch abgesehen. Das Teil kostet 250 Euro und der Austausch nimmt 2 bis 3 Stunden in Anspruch. Ich hab es mehrere Tage lang mit Rostloeser dem Graphitoel zugesetzt ist behandelt. Nachdem der Rost gelöst war, hab ich es gereinigt und mit Gelenkfett behandelt. Lenkung geht wieder einwandfrei. Jetzt arbeite ich an einem zusätzlichen Schutz. Denke an ein Abschirmblech überhalb des Unterfahrschutzes.
Gruesse
Karlheinz

KHD
Beiträge: 33
Registriert: 29. Sep 2009, 11:50

Beitrag von KHD » 14. Mär 2011, 10:56

Hallo Helmut,
kann nach den gemachten Erfahrungen nachvollziehen, dass dein Vertrauen in die Marke nicht zu hoch ist. Aber ist es wirklich das Fahrzeug oder sind es nicht vielleicht doch die Toyota-Werkstätten ? Der J 12 ist ein sehr hochwertiges und zuverlässiges Fahrzeug und den anderen Marken überlegen.
Meiner Meinung nach gilt immer noch die Weisheit, das beste Fahrzeug ist nur so gut wie seine Werkstatt. Hier liegt der Knackpunkt. Meine Toyota-Niederlassung wusste nicht, ist die Lenkung elektr. oder hydraulisch ist. Als sich Letzteres bestätigte, rätselte man zuerst ob der Antrieb über den Keilriemen oder den Zahnriemen erfolgt, man legte sich auf den Zahnriemen fest! Ist aber genauso falsch! Hab wegen des o. a . Defektes tagelang recherchiert.
Moeglichkeit Servopumpe: Kostet im Internet als Austauschteil ca. 400 Euro,
laut Toyodiy 530 Euro, die Werkstatt nimmt dafür 1042 Euro plus Einbau und verdient sich eine goldene Nase dabei. Die Lenkung sollte ca. 1800 Euro plus Einbau kosten. Was war, kleine Ursache, grosse Wirkung.
Ich glaube schon lange nicht mehr, was die Toyota-Werkstätten für Diagnosen stellen und was dann alles an Teilen gewechselt wird.
An die Toyota-Werkstaetten hab ich das Vertrauen verloren, aber nicht an
diesem Fahrzeug. Der J 12 ist es wert!!
Ohne Erfahrungsaustausch im Forum geht's nicht, nur so kommen wir mit unserem Fahrzeug weiter und sind wieder zufrieden!
Liebe Gruesse
Karlheinz

Benutzeravatar
GOGOL
Dipl. Gumfö.
Beiträge: 1028
Registriert: 4. Dez 2008, 18:02

Beitrag von GOGOL » 14. Mär 2011, 13:09

Moin Karlheinz,

habe mir den Übeltäter mal bei meinem LC angesehen. Sieht eigentlich noch nicht so schlimm aus. Werde das Gelenk aber vorsorglich etwas einsprühen.

Andererseits ist es erstaunlich, dass ein so kleiner Knickwinkel eine so große Auswirkung haben soll. Ich vermute mal, dass es sich um Gleitlager handelt. Die können natürlich total festgammeln wenn sie trocken fallen. Werde ich auf jeden Fall im Auge behalten. Danke für den Hinweis.

Bild

Gruß

Jörn
Bild

...und immer schön fröhlich bleiben!
Landcruiser GRJ78 MORPHO, 170 kW/231PS, Weiß, 2x90L Benzintanks, 50L Wassertank, EXTREM Windenstoßstange, Winde X-Power XEW-12500, Höherlegung, Spurverbreiterung hinten, 285/75R16 BF Goodrich AT K02, Toyota Snorkel, Diff.-Sperre hinten, OME Fahrwerk, Alu-Cab Shadow Awn

KHD
Beiträge: 33
Registriert: 29. Sep 2009, 11:50

Beitrag von KHD » 14. Mär 2011, 14:14

Hallo Joern,
bei mir sah der Uebeltaeter viel schlimmer aus (Rost und Dreck).
Es aeussert sich so, dass die Lenkung zuerst sehr schwer geht, als ob keine
Unterstützung der Servopumpe erfolgt, dann geht's kurz leichter und dann wieder schwer. Es spielt dabei keine Rolle, ob nach links oder rechts eingeschlagen wird, war genau gleich. Vom Verhalten her tippte ich also mehr auf die Lenkung als auf die Servopumpe. Hab den UFS abgeschraubt und traute meinen Augen nicht wie es dort aussah (Langenaltheim laesst gruessen). Hab dann mal alles sauber gereingt, entrostet,neu gefettet und geschmiert. Denke werde ich nun jedes Jahr wiederholen.
Einsprühen als Praevention dürfte bei dir im jetzigen Studium am sinnvollsten sein, da sich im Fett Schmutz einlagern kann. Ich hab ein wenig mehr Aufwand, weil es noch nicht 100%ig klar ist, dass kein Schaden zurückgeblieben ist.
Gruesse
Karlheinz

Benutzeravatar
Tequila
Beiträge: 2278
Registriert: 3. Aug 2008, 15:05

Beitrag von Tequila » 14. Mär 2011, 17:37

ooops !! dieses Teil hatte ich noch gar nicht "auf dem Schirm" :shock:
Danke für die Info - ich werde mal nachschauen wie es bei mir aussieht. Bei ständigem Einsatz auf der Langstrecke und mit dem Salz aus dem letzten Winter wird das wahrscheinlich ordentlich gammeln.

Wie wär`s an der Stelle mit Kettenspray vom Motorrad? Das ist halbwegs Wasserfest und schmiert auch ganz gut.
Grüße
Heinz
-----------------------------------------
hoffentlich werd` ich nie erwachsen

Antworten
cron